Can't reply to any threads!

eccles291

New Member
Joined
Apr 30, 2020
Hi.

I've been trying for the last couple of days to reply to some threads but each time I hit the "Post Reply" button I get a pop up mesage saying:

------------------------------------------------------
Oops! We ran into some problems.
A server error occurred. Please try again later.
------------------------------------------------------


I've tried logging out and back in again but that hasn't worked. I've also tried closing my web browser and restarting it. Any ideas?
 

eccles291

New Member
Joined
Apr 30, 2020
Any admins around to help? I STILL cannot reply to my introduction thread, and now I can't post a new one either!
 

eccles291

New Member
Joined
Apr 30, 2020
If it helps, here are the Tech details:

MacBook Air,
OSX Catalina 10.15.4,
Safari vers. 13.1

Also tried Firefox vers. 76.0 but got the same error:


------------------------------------------------------
Oops! We ran into some problems.
A server error occurred. Please try again later.
------------------------------------------------------
 

eccles291

New Member
Joined
Apr 30, 2020
This is still a major issue for me. Are there any Admins who can look into this please?
 

jfly57

New Member
Joined
Jan 18, 2021
Hi,
I'm encountering the same problem just now, I thought it was a problem with my broadband. Did you get a solution to the problem, I am wondering.
 

jmatosp

Active Member
Joined
Oct 19, 2020
And yet you managed to use an emoji ?
I'm not in any way affiliated with admin of this forum, but am a software engineer.
Emojis (limited set) work if you choose from the edit box although the box is actually disabled on mobile version for me
 
Top